le forum des Kings Alliance Of Space Index du Forum
S’enregistrerRechercherFAQMembresGroupesConnexion
x399 Fatality, 1950x, RAID problems

 
Répondre au sujet    le forum des Kings Alliance Of Space Index du Forum » RAID » Raid reçu Sujet précédent
Sujet suivant
x399 Fatality, 1950x, RAID problems
Auteur Message
JoeClark
membre

Hors ligne

Inscrit le: 18 Oct 2017
Messages: 95
Masculin
karma: 95
Moyenne de karma: 1,00

Message x399 Fatality, 1950x, RAID problems Répondre en citant
Hello,


Having a hard time with RAIDxpert2 and this build. Below is my post that I have over on the AMD forums looking for some advice. 


I have a new 1950x build with an Asrock x399 Fata1ity MB and Windows 10 Pro. I tried following the RAID setup instructions 


I have 3 M2 NVMe drives - one for a stand-alone boot disk and 2 for a RAID 0 Cache disk. Also 4 other 1TB SSD's for a work RAID 0 and a couple other various standard HDDs for backups, etc.


If I follow their guide I can not install Windows - at install it gives me an error that it cannot install to the drive because my hardware may not support booting to it, ensure the controller is enabled in BIOS - this is after manually installing the RAID drivers to see the disks per the guide.


The only way I've gotten the m2 boot disk to install windows is do it under AHCI, then switch to RAID in the BIOS - which converts that disk to a "Legacy", which works fine. I should also note I have to leave NVMe RAID mode disabled to boot - with it enabled it won't boot from the NVMe drive windows is installed on. I can still build a RAID with the other 2 NVMe drives in Windows though - but not BIOS. Everything functions fine, except I get this a 1016 CRITICAL error that I have Arrays that are offline. These are phantom LEGACY 1tb drives that do not exist, I believe they are some phantom duplicate of my boot disk (m.2 1tb SSD). Sometimes it's one, sometimes it's 3. I delete them with RAIDxpert2 every time but they always re-populate on start up. I've deleted them in BIOS also and they always show back up.


I've done a clean BIOS flash, clean Windows 10 install multiple times, the above sequence/settings is the only thing I've gotten to work and phantom drives just keeps coming back every time. Any advice would be appreciated but I'm guessing it might just be a bug I have to live with for now...


Please Help.


Thanks !


I didn't find the right solution from the internet.


References:
http://forum.asrock.com/forum_posts.asp?TID=6859&title=x399-fatality-1950x-raid-problems


Professional Services Marketing Examples


Mer 13 Déc - 10:10 (2017)
Publicité






Message Publicité
PublicitéSupprimer les publicités ?

Mer 13 Déc - 10:10 (2017)
Montrer les messages depuis:    
Répondre au sujet    le forum des Kings Alliance Of Space Index du Forum » RAID » Raid reçu Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers: 

Index | Panneau d’administration | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Design by Freestyle XL / Music Lyrics.Traduction par : phpBB-fr.com